Wiązka EVAP trudny rozruch po nocnym postoju

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

Awatar użytkownika
bartek2191081@onet.p
Mały gagatek
Mały gagatek
Posty: 68
Rejestracja: czw gru 05, 2019 20:03
Auto: VW Bora
Silnik: AZD

Wiązka EVAP trudny rozruch po nocnym postoju

Post autor: bartek2191081@onet.p » sob wrz 19, 2020 20:32

Witam mam problem z wiązką EVAP jak i trudnym rozruchem silnika 1.6 105km AZD
po skasowaniu błędu cały czas wywala P044, wymieniony został cały zbiorniczek + czujnik
filtr paliwa, świece i pompa paliwa. Oczywiście w odstępach czasowych. części dostałem po uszkodzonym egzemplarzu więc sobie powymieniałem to co myślałem że pomoże, ale jednak nic nie pomogło, do czujnika evap nie dochodzi żadne napięcie, a po teście vag zaworu N80 pompa startuje. Nie wiem gdzie szukać przyczyny, rezystancja czujnika ok 25 om, przewody nie wygladają na uszkodzone, a przewody od baku paliwa są wymienione bo podczas demontażu filtra paliwa zostały ułamane wtyczki więc zostały wymienione. Nie wiem co z tym już robić, jakieś sugestię?



Awatar użytkownika
marcin7x5
_
_
Posty: 7449
Rejestracja: śr lut 23, 2011 13:14

Re: Wiązka EVAP trudny rozruch po nocnym postoju

Post autor: marcin7x5 » ndz wrz 20, 2020 12:20

Zrób test wyjścia dla zaworka etap i jeżeli nie będzie cykał to znak że albo zaworek albo wiązka albo sterownik silnika nie daje sygnału. Najlepiej wpiąć diodę we wtyczkę i patrzeć czy mruga. Jeżeli nie to trzeba zajrzeć w podszybie do wtyczki sterownika i pomierzyć ciągłości przewodów oraz ewentualnie zwarcie do masy...



Awatar użytkownika
bartek2191081@onet.p
Mały gagatek
Mały gagatek
Posty: 68
Rejestracja: czw gru 05, 2019 20:03
Auto: VW Bora
Silnik: AZD

Re: Wiązka EVAP trudny rozruch po nocnym postoju

Post autor: bartek2191081@onet.p » ndz wrz 20, 2020 17:50

zwykłą diodę led na 3,5 czy 12v ?, jakie napięcie powinno być w tej wtyczce ?, bo po odpaleniu silnika nie pokazuje żadnego napiecia.



Awatar użytkownika
marcin7x5
_
_
Posty: 7449
Rejestracja: śr lut 23, 2011 13:14

Re: Wiązka EVAP trudny rozruch po nocnym postoju

Post autor: marcin7x5 » pn wrz 21, 2020 20:29

Weź taką na 12v dla bezpieczeństwa. Najlepiej sprawdza się robiąc test wyjścia w vagu...wtedy musi dochodzić napięcie lub masa.



Awatar użytkownika
bartek2191081@onet.p
Mały gagatek
Mały gagatek
Posty: 68
Rejestracja: czw gru 05, 2019 20:03
Auto: VW Bora
Silnik: AZD

Re: Wiązka EVAP trudny rozruch po nocnym postoju

Post autor: bartek2191081@onet.p » pn wrz 21, 2020 21:14

tak tylko jak robię test wyjścia w silniku to załącza się pompa paliwa w baku, a nie Evap i nie dochodzi tam żadne napięcie. Na multimetrze też nie widzę żadnego pomiaru, zwarcia do masy nie ma zbiornik wypełniłem nową watą, także tutaj nie ma żadnego problemu czujniki mam dwa i na bank któryś z nich jest sprawny, więc już nie wiem gdzie szukać przyczyny ciągle wyskakującego błędu. Chyba że ECU jest walnięty sam nie wiem.
dysponuję vcds 409.1 może jest jakiś kanał z adaptacją tego Evapu, bo na teście mam tylko zawór N80 który załącza samą pompe a cykania zaworu nie słychać



Awatar użytkownika
marcin7x5
_
_
Posty: 7449
Rejestracja: śr lut 23, 2011 13:14

Re: Wiązka EVAP trudny rozruch po nocnym postoju

Post autor: marcin7x5 » wt wrz 22, 2020 19:44

Musisz odnależć odpowiednie piny na ecu i tam wpiąć się z miernikiem. Jak będzie sygnał to ecu jest ok a uszkodzona jest wiązka elektryczna.



Awatar użytkownika
bartek2191081@onet.p
Mały gagatek
Mały gagatek
Posty: 68
Rejestracja: czw gru 05, 2019 20:03
Auto: VW Bora
Silnik: AZD

Re: Wiązka EVAP trudny rozruch po nocnym postoju

Post autor: bartek2191081@onet.p » czw wrz 24, 2020 22:30

Udało się jednak brakowało stałego napięcia na linii 12 v, ale za to sygnałowy był w porządku bo wynosił około 2v, rozumiem że ten sygnał jest sterowny PWN ?, a więc żeby nie rozbebeszać całej komory silnika dałem 12v z akumulatora na pin w którym napięcie powinno być stale i błąd znikł, zobaczę jak będzie z rozruchem, jeśli nie pomoże to raczej wymiana pompy paliwa.



Awatar użytkownika
marcin7x5
_
_
Posty: 7449
Rejestracja: śr lut 23, 2011 13:14

Re: Wiązka EVAP trudny rozruch po nocnym postoju

Post autor: marcin7x5 » pt wrz 25, 2020 17:05

Tam chyba ecu podaje "-" jako sterujący a sygnałowym wraca impuls....tak mi się tylko wydaje.



Awatar użytkownika
bartek2191081@onet.p
Mały gagatek
Mały gagatek
Posty: 68
Rejestracja: czw gru 05, 2019 20:03
Auto: VW Bora
Silnik: AZD

Re: Wiązka EVAP trudny rozruch po nocnym postoju

Post autor: bartek2191081@onet.p » sob wrz 26, 2020 00:21

jakby ktoś kiedyś trafił na taki problem to zostawiam tutaj to video objaśniające na jakiej podstawie działa ten zwór.
Dzięki za zainteresowanie tematem .
Pozdrawiam



ODPOWIEDZ

Wróć do „Volkswagen: Golf - mk4 (1997 - 2005)”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości