Blad 1116 oraz sonda lambda nie dziala

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

Awatar użytkownika
l007
Mały gagatek
Mały gagatek
Posty: 74
Rejestracja: pn gru 28, 2009 04:08
Lokalizacja: bialystok

Blad 1116 oraz sonda lambda nie dziala

Post autor: l007 » ndz lip 26, 2020 03:34

Jetta 2.0 mk4 2003r
Mam blad 1116, to jest heater open circuit.
Sensory o2 wymienialem doslownie kilka miesiecy temu.
Probuje pozbyc sie tego bledu, ponaprawiac - wiec poki co takie kroki poczynilem:

1. sensor upstream - rozpialem wtyczke, impedancji na heater-rze sensora nie ma w ogole, czyli spalony lub przerwa na kablu?
2. wtyczke tego samego sensora ale idaca do komputera pomierzylem - gdzies przeczytalem ze ma byc 12v - jest tylko 4,8 - jakby byla przerwa to by w ogole nie bylo pradu, wiec ecu zle podaje?
3. sprawdzilem na wszelki wypadek downstream, impedancja heatera sensora 11ohm, napiecie na sensor 3,5 ( zamiast 12)

co moge zrobic? - poki co nie chce wymieniac sensorow bo mysle ze probleem lezy gdzie indziej.
Dziekuje za pomoc



Awatar użytkownika
l007
Mały gagatek
Mały gagatek
Posty: 74
Rejestracja: pn gru 28, 2009 04:08
Lokalizacja: bialystok

Re: Blad 1116 oraz sonda lambda nie dziala

Post autor: l007 » czw lip 30, 2020 02:44

Siemka, nikt nic nie da rady wykrzesac? nie ma tu ludzi z wiedza o emission?? , dzieki



Awatar użytkownika
marcin7x5
_
_
Posty: 7450
Rejestracja: śr lut 23, 2011 13:14

Re: Blad 1116 oraz sonda lambda nie dziala

Post autor: marcin7x5 » czw lip 30, 2020 13:55

Na szybko i bez serwisówki to trudno wskazać co masz dalej zrobić. Jak dla mnie to sprawdź czy takie same napięcie masz na wyjściu z ecu silnika. Być może gdzieś gubi się napięcie we wiązce. Na zasilaniu sond przeważnie jest 12v a na przewodach z sygnałem do ecu to do 5V...



Awatar użytkownika
l007
Mały gagatek
Mały gagatek
Posty: 74
Rejestracja: pn gru 28, 2009 04:08
Lokalizacja: bialystok

Re: Blad 1116 oraz sonda lambda nie dziala

Post autor: l007 » pn sie 03, 2020 01:01

Bede musial znalezc jakas lepsze info/rozkadowke o tym ecu, co i jak, ale jakby ktos mial jeszcze jakas wiedze o tym to poprosze, troche ulatwi, dzieki



ODPOWIEDZ

Wróć do „Volkswagen: Golf - mk4 (1997 - 2005)”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości