Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

piotraszyx
Nowicjusz
Nowicjusz
Posty: 12
Rejestracja: pn lip 28, 2014 20:01

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: piotraszyx » pn lip 28, 2014 20:22

Witam
Wiem, że powtarzam temat ale na tą chwilę wszystkie rozwiązania zawarte w podpowiedziach nie działają.
Problem mianowicie jest następujący:
(VW GOLF IV 1.4 AKQ 249000 km przebiegu)
Podczas jazdy silnik zaczyna szarpać wraz z pojawiającym się pstrykaniem przekaźnika. Raz jest tak, że zgaśnie i po chwili trzeba go odpalić ponownie a czasem jest tak, że podczas jazdy popstryka poszarpie wyłączy się obrotomierz i zapali się kontrolka ciśnienia oleju ale autem da się jakiś czas jechać normalnie.
Podczas diagnostyki komputerowej pokazało błąd czujnika położenia wału bodajże G28, wymieniłem z niemałymi problemami gdyż aby się do niego dostać trzeba albo zdjąć skrzynię albo kolektor ssący (może ma ktoś inne pomysły w temacie wymiany)niestety wymiana nic nie pomogła czujnik bosh nowy sprawny a komp pokazuje nadal jego błąd. Po pomiarach okazało się, że stary też mieści się w granicach przewidzianych przez producenta. Po za tym wymieniłem przekaźniki. I prawdę mówiąc łapy mi opadają.
Pomóżcie proszę każdy pomysł jest na wagę złota



Awatar użytkownika
Qto
_
_
Posty: 19196
Rejestracja: pt wrz 01, 2006 19:14
Lokalizacja: Guadalajara
Auto: MK 4
Silnik: ASZ
Kontakt:

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: Qto » wt lip 29, 2014 00:11

pomiędzy czujnikiem a sterownikiem, który odczytuję błąd, są jeszcze kable... i to powinieneś sprawdzić przed wymianą czujnika jeżeli on jest podejrzanym w tej sprawie
kabel biały do pinu 63 w ECU
kabel czarny do pinu 56 w ECU
piotraszyx pisze:wraz z pojawiającym się pstrykaniem przekaźnika
który przekaźnik cyka ?



piotraszyx
Nowicjusz
Nowicjusz
Posty: 12
Rejestracja: pn lip 28, 2014 20:01

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: piotraszyx » wt lip 29, 2014 07:18

Przekaźnik 409.
Dziekuję na 100% sprawdzę.
Rozumiem, że jest to kabel łączący ECU z kostką przekaźnika?
Nie jestem jakoś wybitnie elektrycznie uzdolniony wiec jeżeli na kompie pokazuje, że uszkodzony jest czujnik to jak dla mnie jedynym sensownym rozwiązaniem była jego wymiana, z nadzieją, że wszystko będzie działać ale jakie jest zdziwienie jak nie działa.
Pozdrawiam



Awatar użytkownika
Qto
_
_
Posty: 19196
Rejestracja: pt wrz 01, 2006 19:14
Lokalizacja: Guadalajara
Auto: MK 4
Silnik: ASZ
Kontakt:

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: Qto » wt lip 29, 2014 13:44

piotraszyx pisze:Rozumiem, że jest to kabel łączący ECU z kostką przekaźnika?
z czujnikiem który wymieniłeś... i nie mówię że tam jest przyczyna tylko że kable sprawdza się zanim wymieni się czujnik
409 to przekaźnik pompy paliwa...więc nic dziwnego że jak ten przekaźnik cyka to silnik gaśnie



piotraszyx
Nowicjusz
Nowicjusz
Posty: 12
Rejestracja: pn lip 28, 2014 20:01

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: piotraszyx » wt lip 29, 2014 19:46

Tylko pytanie pozostaje dlaczego on cyka.
Może to być wina pompy paliwa?



Awatar użytkownika
marcin7x5
_
_
Posty: 7231
Rejestracja: śr lut 23, 2011 13:14

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: marcin7x5 » pt sie 01, 2014 15:32

Może tez być wina samego przekaźnika.



piotraszyx
Nowicjusz
Nowicjusz
Posty: 12
Rejestracja: pn lip 28, 2014 20:01

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: piotraszyx » pt sie 01, 2014 21:51

Przekaźnik wymieniłem. Myślę, że problem jest gdzieś między nim a czujnikiem. Zastanawia mnie tylko fakt następujący - czy przy awarii czujnika położenia wału jest możliwość, że auto będzie jechało normalnie tylko bez obrotomierza?. Czy popsuty czujnik powoduje unieruchomienie silnika?. I pytanie nadal pozostaje niezmienne za co dopowiada ten przekaźnik i skąd on odstaje napięcie lub sygnał. Objaw pozostaje ten sam szarpie parę razy i po paru szarpnięciach silnik zaczyna pracować normalnie ale bez obrotomierza z mrugającą kontrolką ciśnienia oleju.
POMOCY!!!!



edek85
Nowicjusz
Nowicjusz
Posty: 5
Rejestracja: czw lip 31, 2014 13:50

Re: Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnik

Post autor: edek85 » pt sie 01, 2014 22:13

masy do sprawdzenia poczyścić je



Awatar użytkownika
Qto
_
_
Posty: 19196
Rejestracja: pt wrz 01, 2006 19:14
Lokalizacja: Guadalajara
Auto: MK 4
Silnik: ASZ
Kontakt:

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: Qto » sob sie 02, 2014 00:19

piotraszyx pisze:I pytanie nadal pozostaje niezmienne za co dopowiada ten przekaźnik i
to pisałem wcześniej
piotraszyx pisze:skąd on odstaje napięcie lub sygnał
tu sprawa wygląda trochę gorzej... bo przekaźnik załączyć może np sterownik silnika, otwarcie drzwi kierowcy, czy kręcenie rozrusznikiem - potrzebny jest do tego plus po zapłonie
...a rozłączyć przekaźnik może np sygnał ze sterownika airbag



piotraszyx
Nowicjusz
Nowicjusz
Posty: 12
Rejestracja: pn lip 28, 2014 20:01

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: piotraszyx » ndz sie 03, 2014 21:02

Masy posprawdzałem. Nawet założyłem dodatkową. Co do objawów to doszedł nowy i dość ciekawy. Podczas jady zaczyna przerywać tak jak już wcześniej pisałem. Jednak w momencie przerywania gdzy wciśnie się sprzęgło i pozwoli mu się ustabilizować na wolnych obrotach mozna kontynuować jadę...... niestety aż do powtórnego szarpnięcia, jednak metodologię wystarczy powtórzyć i tak w kółko. Przypomniałem też sobie o takim objawie po szarpaniu i wyłączeniu sie obrotomierza jadąc czas jakiś załapałem dziurę w jezdni i obrotomierz zmartwychwstał hmmm dziwadło. Nie wiem też czy to ważne ale auto ma sekwencję założoną i nie wiem czy przez przypadek gazownicy nie dopinają się do czujnika położenia wału i z niego nie biorą sygnału na sterownik wtrysku. Jeśli tak to może tu jest przyczyna. A tak po za tym to B. Dziękuję za pomoc. Na tą chwilę sprawdzam po kolei wszystkie pomysły. Może w końcu trafi sie na właściwe rozwiązanie. Pozdrawiam



Awatar użytkownika
czarekcw
kierownik kibla
kierownik kibla
Posty: 2111
Rejestracja: ndz lip 17, 2011 21:28
Lokalizacja: Mrągowo / Emsburen DE

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: czarekcw » pn sie 04, 2014 14:42

U mnie przy padniętym czujniku G28 było tak- najczęściej dobrze palił po nocy (ale były też sytuacje, że kręcił kręcił i ciężko łapał) i podczas jazdy robił się mułowaty a na jałowym biegu chwilę pochodził i gasł. Odpalenie go później było męczące, ledwie co zapalał.


Mój MK4 AKL "BASIS" http://forum.vwgolf.pl/viewtopic.php?f=89&t=413429" onclick="window.open(this.href);return false;
Obrazek

piotraszyx
Nowicjusz
Nowicjusz
Posty: 12
Rejestracja: pn lip 28, 2014 20:01

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: piotraszyx » wt sie 05, 2014 11:41

U mnie tego typu objawów nie ma. Zapala normalnie. zastanawiałem się nad stacyjką. Może problemem jest ona, w końcu odpowiada za przekaźnik pompy paliwa i za zasilanie ecu



piotraszyx
Nowicjusz
Nowicjusz
Posty: 12
Rejestracja: pn lip 28, 2014 20:01

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: piotraszyx » pt sie 08, 2014 21:19

dziś nowy objaw przy 2800 odcina i nie można przekroczyć tej wartości. Mam kilka pomysłów ale nie wiem czy sensownych:
1: uszkodzony kluczyk z immo
2. uszkodzona stacyjka
3. uszkodzony regulator napięcia albo cały alternator
4.zapchany filtr powietrza choć nie wiem czy to ma jakieś znaczenie
5.uszkodzona skrzynia biegów (nity)
już nie wiem co mam jeszcze poszukać pomocy!!!!



Awatar użytkownika
marcin7x5
_
_
Posty: 7231
Rejestracja: śr lut 23, 2011 13:14

Obrotomierz i czujnik ciśnienia oleju i gaśnięcie silnika

Post autor: marcin7x5 » pn sie 11, 2014 19:21

Sprawdź jak autko będzie się wkręcało na obroty po odpięciu czujnika halla G40 (obr wałka rozrządu)



ODPOWIEDZ

Wróć do „Volkswagen: Golf - mk4 (1997 - 2005)”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 6 gości