[mk7] Brak ogrzewania. Help

Wszystko na temat chłodzenia i grzania w naszych autach

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

rodick
Nowicjusz
Nowicjusz
Posty: 8
Rejestracja: pn paź 20, 2014 14:58

[mk7] Brak ogrzewania. Help

Post autor: rodick » śr lut 13, 2019 19:02

Witam. Moj pacjent czyli Golf VII 1.6TDI 2014r. ma od kilku tygodni problem z ogrzewaniem :).
Ciekawy przypadek ale po kolei... pewnego dnia podczas porannej przejadzki do pracy z nawiewow jak zawsze lecialo lekko cieple powietrze az tu nagle bez zadnego ostrzezenia i innych objawow zaczelo dmuchac chlodem. Dodam, ze nic nie bylo majstrowane w tym czasie przy ustawieniach nadmuchu, sterowniku cieplo/zimno czy klimie (climatic). Myslalem, ze to tylko chwilowe ale taka sytuacja utrzymuje sie do dzis. Co najciekawsze z klimy rowniez nie wieje ciepym powietrzem (klima dziala, osusza powietrze i chlodzi). Po podlaczeniu do VAG 5053 ITS wywalilo cos takiego: U112200 - CAN ESP01 bład licznika wiadomosci i U112200 - bład sumy kontrolnej, B147A18 - pilot2 przekroczenie dolnej wartosci granicznej (tu podejrzewam ze to slaba bateria w kluczyku). Nic mi to nie wyjasnilo niestety. Co wazne: silnik nagrzewa sie normalnie i trzyma temperature 90st., klapy dzialaja tzn przy kazdym ruszeniu potencjometrem slychac silniczki. Nie wiem czy ma to zwiazek z tym problemem ale... jakis miesiac wczesniej musialm dolac pierwszy raz od 4 lat troche plynu chlodniczego bo zapalila sie kontrolka - od tego czasu plynu nie ubywa.
Auto stalo 2 dni u mechanika, ktory nie poradzil sobie z diagnoza. Najpierw zbadal, ze chlodnica jest ok wiec wykluczamy raczej termostat. Po podlaczeniu pod jego interfejs podobno tez wyskoczyl blad na ukladzie klimatyzacji (cos z klapami) ale po wykonaniu kalibracji okazalo sie ze klapy sa w porzadku. Po tej kalibracji jednak wyszedl nastepny blad w module ogrzewanie/climatic: B10CD00 - ograniczenie funkcji przez uklad zarz. energia. W zwiazku z tym padly podejrzenia na akumulator/alternator ze niby za niskie napiecie moze byc albo jakies skoki i wtedy auto wylacza sobie dodatkowe pradozerne elementy. Wg mnie to zly trop. Grzalka przy nagrzewnicy dziala w porzadku, tzn zalacza sie przy temp <4st. i grzeje ale nie do 75st ale az do 90st. Pan mechanik stwierdzil tez, byla mala rozbieznosc na temperaturach tj. na zegarze bylo 90st ale na komputerze pokazywalo 80st....Generalnie jak silnik osiagnie docelowa temperature to z kratek powiewa nie zimne ale letnie powietrze ale tylko gdy przekrece max. cieplo i tylko przy sile 1 lub 2. Normalnie przy max. grzaniu w zime mozna jezdzic w t-shircie:). Przy zalaczonej grzalce tez leci cieple powietrze ale jak grzalka przestaje dzialac znow tylko letnie.
Prosze o porady - na ten moment chcialbym wymienic czujnik temperatury wody ale moze macie inne pomysly?
Z gory dziekuje. :crazy:



rodick
Nowicjusz
Nowicjusz
Posty: 8
Rejestracja: pn paź 20, 2014 14:58

[mk7] Re: Brak ogrzewania. Help

Post autor: rodick » ndz lut 17, 2019 23:36

Update. Auto jest po wymianie termostatu, plukaniu nagrzewnicy i ponownym sprawdzeniu klap. Ogrzewanie dalej prawie niema...blad "b10cd00" dalej jest.



rodick
Nowicjusz
Nowicjusz
Posty: 8
Rejestracja: pn paź 20, 2014 14:58

[mk7] Re: Brak ogrzewania. Help

Post autor: rodick » czw lut 21, 2019 20:44

Zauwazylem jedna prawidlowosc. Zawsze po wypalaniu DPF czuc plynem i po otwarciu maski widac ze plyn gdzies ucieka bo jest mokro na dolnej oslonie silnika. Po takim wypalaniu ogrzewanie, ktore i tak jest slaba zanika zupelnie.



gczarkowski1
Mały gagatek
Mały gagatek
Posty: 143
Rejestracja: wt lut 05, 2019 21:15
Auto: MK4-V50-KIA-VITO-BMW
Silnik: BFQ

[mk7] Re: Brak ogrzewania. Help

Post autor: gczarkowski1 » czw lut 21, 2019 22:54

Zapowietrza się , szukaj nieszczelności



Awatar użytkownika
flo89
Użytkownik
Użytkownik
Posty: 394
Rejestracja: śr wrz 19, 2012 18:00
Lokalizacja: Wrocław
Auto: Golf MK7 2016
Silnik: CZCA

[mk7] Re: Brak ogrzewania. Help

Post autor: flo89 » pt lut 22, 2019 07:19

wlej sobie do układu chłodzenia środek kontrastujący i kup latareczkę na uv, obie rzeczy za grosze na alledrogo, wieczorem poświeć pod maskę i będziesz widział gdzie ucieka


MK7 2016 1.4 TSI CZCA Highline

rodick
Nowicjusz
Nowicjusz
Posty: 8
Rejestracja: pn paź 20, 2014 14:58

[mk7] Re: Brak ogrzewania. Help

Post autor: rodick » ndz lut 24, 2019 22:44

Poczytalem troche i... oprocz pompy wody. Ktora jest na pasku rozrzadu jest tez jakas pompka elektryczna i czesem ona szwankuje blokujac pelen obieg i cyrkulacje plynu. Bywa to tez przyczyna tworzenia podcisnienia i wywalania plynu. Czy wiecie gdzie ta pompka sie znajduje?



Zarek1988
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: pn kwie 08, 2019 18:36

[mk7] Re: Brak ogrzewania. Help

Post autor: Zarek1988 » pn kwie 08, 2019 18:47

Witam. Mam podobny (w zasadzie identyczny) problem z moim autem - seat Leon 5f 2015 1.6tdi 110km.
Czy udało Ci się rozwiązać problem?
Ja u mnie wyjąłem nagrzewnice i wypłukałem ją. Wyczyściłem układ środkiem od k2 radiator flashem i Wymieniłem płyn chłodniczy. Niestety bez rezultatów.
Będę wdzięczny za podpowiedź



Awatar użytkownika
flo89
Użytkownik
Użytkownik
Posty: 394
Rejestracja: śr wrz 19, 2012 18:00
Lokalizacja: Wrocław
Auto: Golf MK7 2016
Silnik: CZCA

[mk7] Re: Brak ogrzewania. Help

Post autor: flo89 » wt kwie 09, 2019 06:08

wyjmowałeś nagrzewnicę? Ile czasu ci zajęło zdemontowanie deski rozdzielczej?


MK7 2016 1.4 TSI CZCA Highline

BIN
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: śr paź 21, 2020 15:31

[mk7] Re: Brak ogrzewania. Help

Post autor: BIN » śr paź 21, 2020 15:40

Witam czy problem zostal rozwiązany?
[/i]



Lukaszek2230
Nowicjusz
Nowicjusz
Posty: 20
Rejestracja: ndz sty 04, 2015 22:07

[mk7] Re: Brak ogrzewania. Help

Post autor: Lukaszek2230 » czw paź 22, 2020 14:27

Witam udało sie coś ustalić?
Szukam przyczyny w swoim Leonie. Dlaczego nie mam ogrzewania. Może ktoś coś pod powie



Awatar użytkownika
grg474
_
_
Posty: 5714
Rejestracja: ndz lut 27, 2011 10:56
Lokalizacja: Skarżysko

[mk7] Re: Brak ogrzewania. Help

Post autor: grg474 » ndz paź 25, 2020 12:16

Przyczyn problemów z ogrzewaniem może być kilka.
1. zacięty silniczek sterujący klapką ogrzewania lub oberwany na ośce (jeśli np coś wpadło przez kratkę nawiewu) - to że podczas testów słychać pracę klapek to nic nie znaczy bo podczas testów chodzi kilka silniczków
2. zamulona nagrzewnica po dolaniu innego płynu
3. mało wydajna pompa wody, zablokowana pompka obiegu wtórnego
4. zapchana chłodniczka egr
5. przedostanie się spalin do układu np z chłodniczki egr albo co gorsze z pękniętej głowicy czy uszzelki pod głowicą (wtedy by wyszło na testach na obecność spalin w płynie).

Teraz wykluczanie przyczyn. czyli pkt 1 i 2. Potrzebujemy elektryczną pompkę obiegu wtórnego - np taką jak jest zamontowaną na obiegu, albo w webasto albo 12V do węża ogrodowego. Napełniamy pojemnik gorącą wodą (najlepiej prawie wrzątkiem) i zapinamy 2 węże na wlot i wylot nagrzewnicy ze zbiorniczka za pośrednictwem pompki przepuszczamy przez nagrzewnicę - jeśli na włączonej stacyjce - zacznie grzać w aucie to znaczy że wykluczony masz pkt 1 i 2. Jeśli nie zacznie grzać a woda przepływa przez nagrzewnicę to przyczyna pkt 1.
Zakładając ze jednak grzeje to sprawdzamy pkt 4 czyli odpinamy węże od chłodniczki spalin i ten układ Dodatkowy zbiornik, węże dodatkowa pompka) który wykorzystywaliśmy do testu nagrzewnicy zapinamy do wlotu i wylotu chłodniczki egr. Jak woda dobrze przepływa to wykluczyliśmy pkt 4.
Testujemy pkt 3 - czyli zamiast do obecnej nagrzewnicy w kabinie zapinamy węże od układu chłodzenia samochodu zapinamy do nagrzewniczki identycznej jak masz w nagrzewnicy(może być sama nagrzewniczka). Zalewamy układ w samochodzie i odpalamy silnik. Nagrzewniczka powinna się szybko nagrzać - jeśli nie to albo pkt 3 albo pkt 5 ale pkt 5 możesz sprawdzić testerem


Masz pytanie pisz ale nie rób ping-ponga - treściwie pytaj o całość co chcesz się dowiedzieć
regulamin działu technicznego
były mk2 GTD, mk3 1Y, mk4 AKQ, mk4 AXR :( jest A3 8P i EOS :)

ODPOWIEDZ

Wróć do „Klimatyzacja i ogrzewanie”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości