[mk7] 1,4TSI Wentylator chłodnicy pracuje ciągle, kody błędów

Tutaj piszemy o problemach związanych tylko z elektryką

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

Awatar użytkownika
wojtas_GT
Użytkownik
Użytkownik
Posty: 432
Rejestracja: ndz cze 25, 2006 15:32
Lokalizacja: Śląsk
Kontakt:

[mk7] 1,4TSI Wentylator chłodnicy pracuje ciągle, kody błędów

Post autor: wojtas_GT » sob sty 11, 2020 21:20

Witam, proszę o jakąś pilną, konstruktywną poradę i interpretacje kodów błędów w moim MK7 1,4 TSI 122KM CXSA z 2014r wersja Variant Highline, przebieg 72tys km i mam go od nowości. Jeśli zły dział to proszę o przeniesienie.

Postaram się to jakoś spójnie opisać, nie spotkałem takiego opisu nigdzie, dlatego proszę o pomoc tutaj:
- wczoraj ruszyłem spod chmurki i po kilkuset metrach włączył się wentylator pod maską na full, usłyszałem bo akurat wsiadali znajomi
- auto normalnie jedzie, wskaźnik temperatury pokazuje jak trzeba stopniowy rozgrzew i dochodzi normalnie na 90st, czujniki temp oleju i powietrza też działają
- nie ma na to żadnego wpływu climatronic, czy z AC czy bez, nawet na off. Nie ma żadnych Check Enginów, węże miękkie, płyn jest.
- po zaparkowaniu auta wentylator chodzi nadal jeszcze pewną chwilę jak w dawnej motoryzacji, nigdy takiego czegoś nie było nawet latem przy 40st, wiem jak go słychać na full tylko z korków w temperaturach ponad 40st latem na południu Europy
- po pracy wieczorem odpalenie auta i po paru sekundach wchodzi znowu na full, gaśnie po zgaszeniu auta po paru chwilach i wygląda na to, że nie ma zamiaru się włączać
- pod domem włącza się nawet bez zapalania silnika, po włączeniu zapłonu po kilku sekundach;
- następnego dnia idę po auto i z daleka jakby słyszę wentylator na moment, ale niekoniecznie, otwieram pilotem auto i już na pewno słyszę jak się włączył dwukrotnie - raz na jakieś 10 sekund, drugi raz znacznie krócej, :banghead:
- jadę do kolegi, który ma prosty komp żeby podpiąć (sobota popołudnie) i oczywiście wentylator chodzi jw.
- błędy: P048000 P048000 Obwód wentylatora 1 active / static (jest tylko 1 wentylator na 4 piny)
000017 000017 Bank 1: Camshaft A (Intake) active / static

Zamierzam starać się w poniedziałek o przyjęcie do mechanika z dużym pojęciem w grupie VAG i poza, moim kiedyś, kilkanaście lat temu mechanikowym umysłem dochodzę do wniosków, że warto sprawdzić bloki pomiarowe czujników temperatury (nie wiem które bloki i jak, nie mam czym), może być na jednym duże wskazanie na którym zamarł i nie wykazuje tego jako błąd, ECU wrzuca na wszelki wypadek wentylator na full (zasilanie z dwóch pinów z grubym kablem pewnie ma stałe, a sterowanie i komunikacja z ECU jest pozostałymi dwoma, czujnik na dole chłodnicy już nie służy do bezpośredniego włączania wentylatora, kontroluje temperaturę na wyjściu i przekazuje to do ECU, ale spotkałem też opis że po wymianie czujnika w głowicy problem się zakończył), jeżeli trop jest fałszywy - możliwe że padł sam sterownik wentylatora, zabudowany we wiatraku, koszta są koszmarne za nówkę z ASO (nie wiem dokładnie ale coś ponad 2 tys ktoś podawał już dawno), używka ryzykowna, dużo połamanych, może jakiś zamiennik nowy? Okablowanie wizualnie bez zastrzeżeń, podobnie złączki. Możliwe że da się po rozłączeniu wtyczki wentylatora zmierzyć sterowanie, by sprawdzić czy to właśnie wentylator zgłupiał, czy jednak ECU wymusza jego pracę pod wpływem np usterki czujnika rozrządu, który towarzyszy i nie dają się obie wykasować (nie czuć żadnego problemu z dynamiką, nikt tam nie grzebał, rozrząd nie ruszany). A może z innej przyczyny ECU każe mu dmuchać, ale jak to przemierzyć, trudno będzie złapać ten chaotyczny moment pracy wentylatora gdy nie chodzi silnik, bo ma to miejsce raczej jak postoi i ostygnie, ale może jest jakiś sposób jeśli nic innego się nie znajdzie np w blokach czujników, zanim się wyrzuci taką kasę na nowy by pomierzyć czy pracuje bo jest sfiksowany sterownik w nim, czy ma takie polecenie.
Pozostaje czekać, ale chciałbym być mądrzejszy, może ktoś potrafi ocenić, czy od tego drugiego błędu morze sterownik nakazać pracę wentylatora, nawet jak jest wyłączony zapłon jak dzisiaj przed jazdą, po otwarciu auta. na wszelki wypadek odłączyłem akumulator, bo go wykręci.
Miał tak ktoś, robił przy czymś takim? Mało o tym jest w sieci, większość diesli i opisów wypalania DPFa, czasem komuś pomogła wymiana czujnika, czasem wentylatora, nie lubię się zdawać od razu lub wyłącznie na ASO, bo strzygą czy trzeba czy nie.
Dodatkowe pytanie - czy ma ktoś pełny wykaz bezpieczników, bo któryś prawdopodobnie możnaby wyjąc i zapobiec tymczasowo pracy wentylatora bez sensu, ale nie wiem który, nie chcę naprodukować błędów w pamięci wyjmując po kolei, a instrukcja podaje tylko wybiórczo podstawowe bezpieczniki dla kierowcy (nonsens, bo czy to moje auto, czy nie moje?!). Pozdrawiam



ODPOWIEDZ

Wróć do „Elektryka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 9 gości